LAMP默认配置2.4无法使用Let's Encrypt,nginx和apache2.2无问题

问答中心分类: OneinStackLAMP默认配置2.4无法使用Let's Encrypt,nginx和apache2.2无问题
无语 提问 2周 前

在添加网站上会出现DNS problem: NXDOMAIN looking up A for xxx.com 伴随网址. http://www.example.org/.well-known/acme-challengeXXX不能正确相应

2 问题
无语 回答 2周 前

XXX.net:Verify error:Invalid response from http://XXXXX.net/.well-known/acme-challenge/XXXXXX

oneinstack 回答 2周 前

尝试升级Oneinstack 之后再重试看看:

/root/oneinstack/upgrade.sh oneinstack