Let's Encrypt取消支持“TLS-SNI-01“,咱们是否也需要升级Let's Encrypt?

问答中心分类: LinuxLet's Encrypt取消支持“TLS-SNI-01“,咱们是否也需要升级Let's Encrypt?
Array asked 3年 ago
新闻《Let's Encrypt ACME TLS-SNI-01 end of life》链接在这里

4 Answers
oneinstack answered 3年 ago
oneinstack使用acme.sh管理let's Encrypt,如有变更可升级

acme.sh acme.sh--upgrade

Array answered 3年 ago
请问acme.sh在哪个目录下?
我用upgrade.sh,想升级acme.sh,但是按了好像没啥反应(我试过升级OneinStack起码有反应)

oneinstack answered 3年 ago
默认路径:~/.acme.sh 

oneinstack answered 3年 ago
默认路径:~/.acme.sh