问答中心分类: PHPphp安装失败icu
skysun_cool 提问 4年 前

checking for IMAP support... no
checking for IMAP Kerberos support... no
checking for IMAP SSL support... no
checking for InterBase support... no
checking whether to enable internationalization support... yes
checking for icu-config... /usr/bin/icu-config
checking for location of ICU headers and libraries... /usr
checking for ICU 4.0 or greater... found 3.6
configure: error: ICU version 4.0 or later is required
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.
PHP install failed, Please Contact the author!
Killed
[root@iZ28vkml2mdZ oneinstack]# /bin/cp: cannot stat `sapi/fpm/init.d.php-fpm': No such file or directory
chmod: cannot access `/etc/init.d/php-fpm': No such file or directory
error reading information on service php-fpm: No such file or directory
error reading information on service php-fpm: No such file or directory
php-fpm: unrecognized service
Package wget-1.11.4-3.el5_8.2.x86_64 already installed and latest version
Package screen-4.0.3-4.el5.x86_64 already installed and latest version
Package curl-7.15.5-17.el5_9.x86_64 already installed and latest version
Package curl-7.15.5-17.el5_9.i386 already installed and latest version
Package python-2.4.3-56.el5.x86_64 already installed and latest version
 
 我是小白,怎么破?

问题标签:
1 问题
oneinstack 回答 4年 前

ICU版本太低,不要用centos5 了吧,oneinstack支持6及以上版本,centos5已经放弃