Deepin 15.4,强制给我安装mysql5.7,安装会出错!

问答中心分类: OneinStackDeepin 15.4,强制给我安装mysql5.7,安装会出错!
haiyang 提问 6月 前

爆炸

问题标签:
12 问题
oneinstack 回答 6月 前

没有选择会自动安装mysql5.7 吗?

haiyang 回答 6月 前

是的,我选的是mysql5.6的。

oneinstack 回答 6月 前

不应该啊? 方便私人的发一个远程 TeamViewer 过来吗?

haiyang 回答 6月 前

 
《回答Deepin 15.4,强制给我安装mysql5.7,安装会出错!》

haiyang 回答 6月 前

《回答Deepin 15.4,强制给我安装mysql5.7,安装会出错!》
 

haiyang 回答 6月 前

《回答Deepin 15.4,强制给我安装mysql5.7,安装会出错!》
然后没多久这个就出来了,按什么都没用

oneinstack 回答 6月 前

Deepin 15.4暂时不支持,可否提供下
lsb_release和cat /etc/issue内容,Deepin 15.4是基于Debian8吗?

lsky_walt 回答 1月 前

有时间修一下把 挺烦的这个

oneinstack 回答 1月 前

@haiyang 这个像是yum 或者 apt自动安装的mysql

magicorder 回答 4周 前

这个问题能修复吗?

magicorder 回答 4周 前

这个问题里面,你不安装mysql也不行,我发现最后安装成功mysql5.7之后,他会先卸载5.7,然后自己又自动安装5.7,最后一个软件也安装不成功

oneinstack 回答 4周 前

为了防止冲突,如果安装了mysql会先卸载,不让没法安装,建议干净系统安装oneinstack