支持Debian9;PHP编译使用openssl1.0.2版本

问答中心分类: OneinStack支持Debian9;PHP编译使用openssl1.0.2版本
探路者 asked 3周 ago

老大,
你好:
我看到有更新:PHP编译使用openssl1.0.2版本,这步有什么好处啊?之前没有编译它的吗?
 
 

3 Answers
oneinstack 管理员 answered 3周 ago

一样 ,只是openssl版本不一样而已,之前是系统自带的openssl1.0.1,现在是1.0.2

探路者 answered 3周 ago

那之前安装oneinstack的老版本了,老版本还是openssl1.0.1的,有必要升级php或者openssl吗?
谢谢!

oneinstack 管理员 answered 2周 ago

没必要