(mc:9870): GLib-CRITICAL **: PCRE library is compiled without UTF8 properties support

问答中心分类: OneinStack(mc:9870): GLib-CRITICAL **: PCRE library is compiled without UTF8 properties support
Sert asked 4年 ago

 
更多信息,请查看更多信息

Question Tags:

4 Answers
oneinstack answered 4年 ago
什么虚拟化?云主机吗? 操作系统详细版本多少?

Sert answered 4年 ago
LSB Version: core-4.1-amd64:core-4.1-noarch Distributor ID: CentOS Description:    CentOS Linux Release 7.5.1804 (Core) Release: 7.5.1804 
VPS Server, KVM 虚拟化 
 

oneinstack answered 4年 ago
测试centos7.5 好像没这个问题。。。

Sert answered 4年 ago
了解。 用这样的参数编译pcre-8.42“./configure --enable-utf8 --enable-unicode-properties”全部获得。