匿名用户 提问于 2015-09-28

一键安装包安装mysql在centos7中无法正常安装,提示无法make swap

3 答案

发布
管理员 2015-09-28

可否提供详细日志?(确保./install.sh 这样执行。)lj2007331 # gmail.com

#1
发布
匿名用户 2015-09-28

Do you want to install HHVM? [y/n]: n
./include/memory.sh:行46: `Make-swapfile’: 不是有效的标识符
去掉 那么一行
include/mariadb-10.0.sh:行198: `Install_MariaDB-10-0′: 不是有效的标识符

#2
发布
管理员 2015-10-07

请勿sh install.sh或者bash install.sh这样执行,后面脚本也是一样,不能sh bash这样执行

#3

请登录或者 注册 来提交答案