重新开放
发布

安装shadowsocks时失败,显示下面信息:

make[2]: Leaving directory `/root/oneinstack/src/shadowsocks-libev/src’
Making all in doc
make[2]: Entering directory `/root/oneinstack/src/shadowsocks-libev/doc’
[ASCII] ss-local.xml
/bin/sh: line 1: asciidoc: command not found
make[2]: *** [ss-local.xml] Error 127
make[2]: Leaving directory `/root/oneinstack/src/shadowsocks-libev/doc’
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/oneinstack/src/shadowsocks-libev’
make: *** [all] Error 2
Shadowsocks-libev install failed! Please visit https://oneinstack.com
 
大家帮帮忙看看,为啥

10 答案

发布

是不是ss功能取消了啊,求助求助啊!

#1
发布

是不是ss功能取消了啊,求助求助啊!

#2
发布

同样的问题 centos7.0
make[2]: Leaving directory `/root/oneinstack/src/shadowsocks-libev/src’
Making all in doc
make[2]: Entering directory `/root/oneinstack/src/shadowsocks-libev/doc’
[ASCII] ss-local.xml
/bin/sh: line 1: asciidoc: command not found
make[2]: *** [ss-local.xml] Error 127
make[2]: Leaving directory `/root/oneinstack/src/shadowsocks-libev/doc’
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/oneinstack/src/shadowsocks-libev’
make: *** [all] Error 2
Shadowsocks-libev install failed! Please visit https://oneinstack.com

#3
发布
管理员 2016-07-06

操作系统具体什么版本?

#4
发布

CentOS 7X64
CentOS 6.5
都不行

#5
发布

管理员能帮帮吗

#6
发布

根据这个回答你只需要在 ./configure 后面跟上 –disable-documentation
像这样./configure –disable-documentation
然后再make就会好

#7
发布

根据这个回答你只需要在 ./configure 后面跟上 –disable-documentation
像这样./configure –disable-documentation
然后再make就会好

#8
发布

根据这个回答你只需要在 ./configure 后面跟上 –disable-documentation
像这样./configure –disable-documentation
然后再make就会好

#9
发布

libev 版作者更新的了源代码,新增了两个依赖包 asciidoc 和 xmlto

#10

请登录或者 注册 来提交答案