curl 库依赖的 SSL 版本为 NSS/3.15.4,NSS 版本过低

问答中心分类: PHPcurl 库依赖的 SSL 版本为 NSS/3.15.4,NSS 版本过低
匿名用户 asked 2年 ago

我是用 centos 7,安装 phpwind mobile 的版本,会出现 curl 库依赖的 SSL 版本为 NSS/3.15.4,NSS 版本过低的问题,该如何升级

2 Answers
oneinstack 管理员 answered 2年 ago

下载新版curl,编译安装,再重新编译php即可

匿名用户 answered 2年 ago

我重装系统,把 centos 7 改成 centos 6 就好了。
SSL Version NSS/3.19.1 Basic ECC
奇怪,用 centos 7 反而版本比较低