functions/mysql-5.5.sh: line 198: `Install_MySQL-5-5': not a valid identifier

问答中心分类: OneinStackfunctions/mysql-5.5.sh: line 198: `Install_MySQL-5-5': not a valid identifier
oneinstack 2年前询问

使用centos6.5安装时出现错误:functions/mysql-5.5.sh: line 198: `Install_MySQL-5-5′: not a valid identifier,安装5.6也出现这种情况,怎么解决?

2答案
oneinstack answered 2年 ago

请勿sh install.sh或者bash install.sh这样执行,请这样执行./install.sh

oneinstack answered 2年 ago

test