已解决
发布

您好!
   HTTP /2.0的开通, curl的版本是否至少要:7.37.0以上呢?当前oneinstack的curl版本是多少啊?如何升级它?
谢谢!
 
 
 

4 答案

发布

更正一下:Curl的最低版本应该是:7.33.0

#1
发布
管理员 2016-06-15

默认使用系统自带curl,http2 nginx编译指定openssl版本,版本需不小于1.0.2版本

#2
发布

 
 HTTP /2.0的开通与Curl版本没有关系是吗?

#3
发布
管理员 2016-06-16

没有关系!

#4

请登录或者 注册 来提交答案