匿名用户 提问于 2016-03-20

3. Install MySQL-5.5
4. Install MariaDB-10.1
5. Install MariaDB-10.0
6. Install MariaDB-5.5
7. Install Percona-5.7
8. Install Percona-5.6
9. Install Percona-5.5
Please input a number:(Default 2 press Enter) 2
Please input the root password of database: ryXn1mLcC1MN

Do you want to install PHP? [y/n]: y

Please select a version of the PHP:
1. Install php-5.3
2. Install php-5.4
3. Install php-5.5
4. Install php-5.6
5. Install php-7
Please input a number:(Default 3 press Enter) 2

Do you want to install opcode cache of the PHP? [y/n]: y
Please select a opcode cache of the PHP:
1. Install Zend OPcache
2. Install XCache
3. Install APCU
4. Install eAccelerator-1.0-dev
Please input a number:(Default 1 press Enter) 1

Do you want to install ionCube? [y/n]: y

Do you want to install ImageMagick or GraphicsMagick? [y/n]: y
Please select ImageMagick or GraphicsMagick:
1. Install ImageMagick
2. Install GraphicsMagick
Please input a number:(Default 1 press Enter) 1

Do you want to install Pure-FTPd? [y/n]: n

Do you want to install phpMyAdmin? [y/n]: y

Do you want to install redis? [y/n]: y

Do you want to install memcached? [y/n]: y

Do you want to use jemalloc or tcmalloc optimize Database and Web server? [y/n]: y
Please select jemalloc or tcmalloc:
1. jemalloc
2. tcmalloc
Please input a number:(Default 1 press Enter) 1

Do you want to install HHVM? [y/n]: n
./include/memory.sh: line 46: `Make-swapfile’: not a valid identifier

1 答案

发布
管理员 2016-03-20

后面红色字体不看的?
#注:请勿sh install.sh或者bash install.sh这样执行

#1

请登录或者 注册 来提交答案