Let's Encrypt安装

问答中心分类: OneinStackLet's Encrypt安装
探路者 6月前询问

./addons.sh安装Let’s Encrypt:出现这种:
Could not find a version that satisfies the requirement acme==0.9.2 (from -r /tmp/tmp.GnkDQ1tKbo/letsencrypt-auto-requirements.txt (line 173)) (from versions: 0.0.0.dev20151006, 0.0.0.dev20151008, 0.0.0.dev20151017, 0.0.0.dev20151020, 0.0.0.dev20151021, 0.0.0.dev20151024, 0.0.0.dev20151030, 0.0.0.dev20151104, 0.0.0.dev20151107, 0.0.0.dev20151108, 0.0.0.dev20151114, 0.0.0.dev20151123, 0.0.0.dev20151201, 0.1.0, 0.1.1, 0.2.0, 0.3.0, 0.4.0, 0.4.1, 0.4.2, 0.5.0, 0.6.0, 0.7.0, 0.8.0, 0.8.1, 0.9.0, 0.9.1)
No matching distribution found for acme==0.9.2 (from -r /tmp/tmp.GnkDQ1tKbo/letsencrypt-auto-requirements.txt (line 173))
You are using pip version 8.0.3, however version 8.1.2 is available.
You should consider upgrading via the ‘pip install –upgrade pip’ command.
Let’s Encrypt client installed successfully!
上述的提示是否正常?
谢谢!