已解决
发布

nginx: [warn] nginx was built with OpenSSL that lacks ALPN and NPN support, HTTP/2 is not enabled for 0.0.0.0:443 in
是要升级openssl吗?怎么升级   我的版本是:v1.1的

4 答案

发布
管理员 2016-06-29

nginx 安装1.0.2h即可

#
发布

 
nginx 安装1.0.2h即可=> 最新的oneinstack不是已经编译安装了openssl-1.02h了吗?为何还要安装?

#1
发布

没用最新版的,已经投入生产环境了

#2
发布
管理员 2016-06-30

建议用openssl-1.0.2

#3

请登录或者 注册 来提交答案