在基于Ubuntu的衍生版本中安装报错

问答中心分类: OneinStack在基于Ubuntu的衍生版本中安装报错
Aitkots 6月前询问

我使用的是基于Ubuntu 16.04 开发的i一个i系统:elementary OS
然后按照时候显示Does not support this OS, Please contact the author! 
在check OS文件里面增加了一段代码之后可以安装,但是安装过程中MYSQL启动不了,之后PHP安装报错。
因为我是本地桌面环境安装,不是服务器。
请问在这种依托Ubuntu为原型出来的衍生版本如Kubuntu等等系列,该如何安装Oneinstack?