OneinStack如果降级PHP版本?

问答中心分类: OneinStackOneinStack如果降级PHP版本?
oneinstack 管理员 asked 2年 ago

之前安装的是php-5.5版本,如果降级到php-5.3 ?

10 Answers
oneinstack 管理员 answered 2年 ago
./uninstall.sh php  #卸载
./install.sh
php选择y,其余选择n,即可
匿名用户 answered 2年 ago

5.2.17的PHP能支持?程序只能运行才5.2以下的版本

oneinstack 管理员 answered 2年 ago

不支持,5.2 早该淘汰了。

匿名用户 answered 2年 ago

呃 ,降级以后网站一直502.。。。。 唉,看来只能重装了

jqlinux answered 1年 ago

点击链接加入群【oneinstack免费群】:http://jq.qq.com/?_wv=1027&k=2AZHpVC

jqlinux answered 1年 ago

点击链接加入群【oneinstack免费群】:http://jq.qq.com/?_wv=1027&k=2AZHpVC

iron answered 12月 ago

今天我也碰到这个问题,把php7降级成5之后网站就无法访问了,怎么办,在线等啊

catch answered 10月 ago

我想要更新到PHP7.1,,但是无法更新啊
 

mldonkey answered 9月 ago
./uninstall.sh php #卸载
./install.sh
php选择y,其余选择n

然后就502了

bewill answered 9月 ago

更新nginx 出错了
What Are You Doing?
1. Upgrade Nginx/Tengine/OpenResty
2. Upgrade MySQL/MariaDB/Percona
3. Upgrade PHP
4. Upgrade Redis
5. Upgrade phpMyAdmin
q. Exit
Please input the correct option: 1
Current Nginx Version: 1.10.1
Please input upgrade Nginx Version(example: 1.9.15): 1.2.5
[openssl-1.0.2h.tar.gz] found
[pcre-8.38.tar.gz] found
Download [nginx-1.2.5.tar.gz] successfully!
[nginx-1.2.5.tar.gz] found
Press Ctrl+c to cancel or Press any key to continue…
make: *** No rule to make target `clean’. Stop.
./configure: error: invalid option “–with-http_v2_module”
make: *** No targets specified and no makefile found. Stop.
Upgrade Nginx failed!