oneinstack 12月2日更新的php7.1兼容性不好吗?还是其它问题?

问答中心分类: OneinStackoneinstack 12月2日更新的php7.1兼容性不好吗?还是其它问题?
kkwn 提问 12月 前

情况描述:使用12月2日更新的oneinstack配置 php7.1,然后将一个wordpress搭建网站迁移到php7.1环境下,并配置了https访问。
故障问题:迁移后前台页面打开没问题,但是后台就登录不进去。wp-admin 和wp-login.php都显示500错误。
尝试解决:原来用的是oneinstack配置的php7.0,可以正常访问,没有错误。我在php7.1下全新安装了一个wordpress登录后台也正常。我重新使用oneintack配置选择php7.0,然后迁移过去,一切正常。
 
请问这个是不是因为php7.1和之前的php7.0有兼容问题?