已解答
发布

checking for bindtextdomain in -lintl… no
checking for bindtextdomain in -lc… yes
checking for ngettext in -lc… yes
checking for dngettext in -lc… yes
checking for dcngettext in -lc… yes
checking for bind_textdomain_codeset in -lc… yes
checking for GNU MP support… no
checking for mhash support… yes
checking whether to enable hash support… yes
checking whether byte ordering is bigendian… (cached) no
checking size of short… 2
checking size of int… (cached) 4
checking size of long… (cached) 4
checking size of long long… (cached) 8
checking for iconv support… yes
checking for iconv… yes
checking if iconv is glibc’s… yes
checking if iconv supports errno… no
checking if iconv supports //IGNORE… no
checking if your cpp allows macro usage in include lines… yes
checking for IMAP support… no
checking for IMAP Kerberos support… no
checking for IMAP SSL support… no
checking for InterBase support… no
checking whether to enable internationalization support… yes
checking for icu-config… /usr/bin/icu-config
checking for location of ICU headers and libraries… /usr
checking for ICU 4.0 or greater… found 3.6
configure: error: ICU version 4.0 or later is required
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install’. Stop.
PHP install failed, Please Contact the author!
Killed
[root@MyCloudServer oneinstack]# /bin/cp: cannot stat `sapi/fpm/init.d.php-fpm’: No such file or directory
chmod: cannot access `/etc/init.d/php-fpm’: No such file or directory
error reading information on service php-fpm: No such file or directory
error reading information on service php-fpm: No such file or directory
php-fpm: unrecognized service
 
install.log    http://pan.baidu.com/s/1jIRQzp8
 
安装了几次了,挺急的!看出了什么问题!
 

1 答案

发布
管理员 2016-08-07

ICU版本太低,什么操作系统?

#1

请登录或者 注册 来提交答案