用一键包已经安装了php5.5,想用php7.应该怎么操作呢

问答中心分类: PHP用一键包已经安装了php5.5,想用php7.应该怎么操作呢
匿名用户 提问 2年 前

用一键包已经安装了php5.5,想用php7.应该怎么操作呢

1 问题
oneinstack 回答 2年 前
service php-fpm stop
mv /usr/local/php{,_bk} #或者删掉php文件
./install.sh
php选择y,其余选择n,即可