已解答
发布

用vhost创建虚机 提示
Do you want to use a Let’s Encrypt certificate? [y/n]: y
Could not find platform independent libraries <prefix>
Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
ImportError: No module named site
DNS problem: NXDOMAIN looking up A for mail.noisky.cn
dns 已经生效
是不是我的 py 版本不对 我用的 Python 2.7.12  自己升级的

4 答案

发布
管理员 2017-01-11

Let’s Encrypt客户端certbot安装失败。

#
发布

请问我该如何解决呢?如何重新安装?我再次安装 let’s encrypt 的时候提示已安装

#1
发布

./addons.sh,再安装一遍let’s,然后再建主机,建主机的时候 有let’s的选项,因为网络的问题,不一定会成功,如果let’s给出错误提示,重新进入ssh,./vhost.sh del卸载主机,然后再./vhost.sh,反复多试几次,我的问题就这样好的,尽量避开高峰期

#2
发布

 我重新安装 Let’s Encrypt 客户端 后还是如此 有办法解决吗

#3

请登录或者 注册 来提交答案