已解答
发布

用的时候提示这样

root@XieDong:/home/xiedong# compsoer
未找到 ‘compsoer’ 命令,您要输入的是否是:
命令 ‘composer’ 来自于包 ‘composer’ (universe)
compsoer:未找到命令
root@XieDong:/home/xiedong# php
程序 ‘php’ 已包含在下列软件包中:
* php7.0-cli
* hhvm
请尝试:apt install <选定的软件包>

 

2 答案

发布
管理员 2017-02-08

你用apt安装了php 又用oneinstack源码编译吧

#1
发布

怎么可能就是用的是默认的php7.1的,一般情况下 我不会装系统默认的,不过有一点就是 ,如果不用root权限的。composer可以下载,但是用了root权限就不可以了下载了 ,

#2

请登录或者 注册 来提交答案