已解决
发布

之前已安装,Nginx、Apache、Mysql等组件,后来单独卸载mysql,单独再安装MariaDB报错如下
./include/memory.sh: line 46: `Make-swapfile’: not a valid identifier
 
能否后续支持,单独安装某一组件?目前是安装之后,想装其他组件,必须要全部卸载,再重新选择想要的组件进行安装,不是很方便

1 答案

发布
管理员 2016-07-13

请看红色备注,./install.sh     #注:请勿sh install.sh或者bash install.sh这样执行
必须要全部卸载,重复执行一次./install.sh 需要安装的选择y,不需要安装n即可

#1

请登录或者 注册 来提交答案