已解决
发布

我是从1.9.x升级到1.9.15时失败了,升级到1.10.1,也失败了,都是提示无效的选项invalid option “–with-http_spdy_module”,我用的最新的oneinstack的upgrade.sh在升级,打了一下变量,发现nginx_configure_arguments的值为–prefix=/usr/local/nginx –user=www –group=www –with-http_stub_status_module –with-http_spdy_module –with-http_ssl_module –with-ipv6 –with-http_gzip_static_module –with-http_realip_module –with-http_flv_module –with-ld-opt=’-ljemalloc’中确实多了–with-http_spdy_module这个选项,请问脚本里从哪里把这个选项去掉,我的1.10.1都下载并解压缩在src里了。

1 答案

发布
管理员 2016-07-01

nginx-1.9.15、1.10版本不再有spdy参数 默认改成http2

#1

请登录或者 注册 来提交答案