已解答
发布

 
HI,您好!
   我用的系统是centos 7.0 ,里面内置的openssl版本为1.0.1e, 由于要使用Chrome的alpn的原因,我想升级至1.0.2这个版本,升级openssl之后我再去安装oneinstack(目前VPS上只是centos 7.0的操作系统,还没有安装oneinstack), 麻烦版主提供一个最佳的方法供升级,升级之后也不会影响oneinstack的安装的!谢谢!
 
 
 
 
 
 
 
 

2 答案

发布
管理员 2016-06-12

centos7安装chrome ?

#1
发布

不是的,Chrome浏览器要走http/2.0模式的话要求开启alpn,而alpn 至少要求OpenSSL 1.0.2以上,故目前oneinstack 虽然编译了http/2.0模块,但在chrome浏览器上还不能走http/2.0的模式了,仍然走的是http/1.1,因为oneinstack的openssl是1.0.1e!

#2

请登录或者 注册 来提交答案