本来想添加gmp扩展的,就把php7.0.sh改了,但是php安装失败了

问答中心分类: PHP本来想添加gmp扩展的,就把php7.0.sh改了,但是php安装失败了
mldonkey 提问 11月 前

If configure fails try –with-xpm-dir=<DIR>
checking for fabsf… yes
checking for floorf… yes
checking for GNU gettext support… yes
checking for bindtextdomain in -lintl… no
checking for bindtextdomain in -lc… yes
checking for ngettext in -lc… yes
checking for dngettext in -lc… yes
checking for dcngettext in -lc… yes
checking for bind_textdomain_codeset in -lc… yes
checking for GNU MP support… yes
configure: error: Unable to locate gmp.h
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install’. Stop.
PHP install failed, Please Contact the author!
Killed
 
本来想添加gmp扩展的,就把php7.0.sh改了,但是php安装失败了,现在该怎么办

1 问题
最佳答案
mldonkey 回答 11月 前

安装前先安装gmp-devel
yum install gmp-devel