yum 更新系统有错误

问答中心分类: Linuxyum 更新系统有错误
匿名用户 asked 2年 ago

Loaded plugins: security
Setting up Update Process
Resolving Dependencies
–> Running transaction check
—> Package libwebp.x86_64 0:0.3.1-2.el6.remi will be updated
–> Processing Dependency: libwebp.so.4()(64bit) for package: hhvm-3.5.0-4.el6.x86_64
—> Package libwebp.x86_64 0:0.4.3-3.el6 will be an update
–> Finished Dependency Resolution
Error: Package: hhvm-3.5.0-4.el6.x86_64 (@/hhvm-3.5.0-4.el6.x86_64)
Requires: libwebp.so.4()(64bit)
Removing: libwebp-0.3.1-2.el6.remi.x86_64 (installed)
libwebp.so.4()(64bit)
Updated By: libwebp-0.4.3-3.el6.x86_64 (epel)
Not found
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest

2 Answers
oneinstack 管理员 answered 2年 ago

hhvm-3.5.0-4.el6.x86_64是在libwebp-0.3.1-2.el6.remi.x86_64下编译的,不能更新到libwebp-0.4.3-3.el6.x86_64 (epel)。

匿名用户 answered 2年 ago

Loaded plugins: security就走不到下一步了